Probook 4540S - pas de son après update OSX 10.11.6



  • Bonjour,

    J'ai updaté mon Hackbook de Yosemite à El Capitan et ensuite fait la maj de 10.11.5 à 10.11.6 sans souci.

    1- Laptop - HP Prebook 4540S

    2- Intel i3 3110M / Mobile Intel HM76

    3- Intel HD4000 / 1366 x 768

    4- Atheros 9280 Half size Wireless card

    Mais après le passage à 10.11.6, pas moyen d'avoir le son.

    J'ai essayé plusieurs méthodes:

    -HP Probook Installer Clover Edition

    -audio_cloverALC-110_v1.0r10.command

    -audio_cloverALC-120_v1.0a0.command

    Mais rien n'y fait, j'arrive pas à récupérer le son :/

    Quelqu'un aurait une idée svp ;)

    Cheers




  • administrators

    Bonsoir, et bienvenue sur ZoneActu.fr !

    Le probook installer est obsolète depuis quelques mois, c'est le Hotpatch de RehabMan qui à pris le relai, tout se fait depuis le terminal maintenant.

    Tu trouvera le lien vers le guide original pour Probook sur cet article : https://www.zoneactu.fr/2016/05/26/hackintosh-faci...

    > Suis les instructions "To transition from PBI-CE based install"

    N'hésites pas si besoin, je l'ai déjà utilisé plusieurs fois (il est déjà presque compatible avec Sierra)

    NB : La commande suivante pour ta config

    ./install_acpi.sh install_4x40s MOD


  • Salut Fry,

    Merci beaucoup. Je vais m'y atteler dès que j'ai 5 minutes.

    Je ferais un retour ;)

    Cheerz


  • administrators

    Hello, tu as pu faire la mise à jour ? Tout s'est bien passé ?



  • @Fry

    Salut ;)

    Oui j'ai fait la m.a.j 10.11.6 sans souci.

    et j'ai aussi réussi à avoir l'audio ;)

    tout tourne comme une horloge



  • administrators

    Parfait ! Merci pour ton retour ;)



Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.