METABOX - SKYLAKE I7



  • Salut à tous je viens de recevoir mon nouvel ordinateur je souhaite installer El Capitan:


    • Voiçi ma configuration :
    • * Intel Skylake i7-6700HQ * Nvidia Maxwell 965M Ti (1980x1080)
    • 802.11 BGN / Bluetooth M.2

      Premier diagnostic lancement sans modifs = Ecran noir.
      Merci de votre aide

  • administrators

    Hello,

    Quel est le modèle précis de la carte Wifi/BT M.2 ? La BCM94352Z est à ma connaissance la seule compatible (AC+BT4)

    Pour l'installation sur Skylake avec HD530 je procéderais comme ceci :

    Mise à jour du bios

    Télécharge 10.11.5 via Appstore

    Crée une clé avec 10.11.5 via Create install media

    Installe la dernière version de Clover en mode UEFI sur la clé comme ceci :

    • Lance l'installeur .pkg
    • Change la destination (sélectionne la clé USB)
    • Choisis "Personnaliser"
    • Coche "Install for UEFI booting only", "Install Clover in the ESP" sera sélectionné automatiquement.
    • Coche "Bluemac" dans les thèmes.
    • Coche "OsxAptioFixDrv-64" dans Drivers64UEFI

    Ensuite tu colle le config.plist (config_HD520_530_540.plist renommé en config.plist) dans /EFI/EFI/CLOVER/

    Ton dossier Drivers64UEFI doit contenir les fichiers comme illustré ci-dessous :

    Ensuite tu télécharge et colle les kexts suivants dans /EFI/EFI/CLOVER/kexts/10.11 :

    Réglages bios et boot uefi sur la clé pour essayer d'atteindre l'interface d'installation.

    • Load Optimized Defaults
    • Disable Serial Port
    • Disable VT-d
    • Disable CFG-Lock
    • Disable Secure Boot Mode
    • Enable XHCI Handoff
    • OS Type = Other OS

    Si ça bloque : verbose + photo

    Bonne chance




  • salut fry merci pour ta réponse en effet j'ai suivi le tuto clover de Rehab Man.

    Voiçi ce que j'ai actuellement:


  • administrators

    As tu testé sur d'autres ports USB ?

    La clé d'install est en USB2 ou 3 ?



  • @Fry


    La clé est récente donc surement 3.0 j'ai pourtant activer la compatibilité usb 2.0 dans le bios et tester sur les autres ports usb (tous usb 3.0


  • administrators

    Tu peux éventuellement tester avec une clé USB2, ça résous parfois ce type de problème.

    Tu as bien suivi mes recommandation ??

    Tu as bien mis FakeSMC + VoodooPS2 (release) dans 10.11/kexts et les drivers efi dans Drivers64UEFI comme sur l'image ?




  • je suis arriver à installer sans post install encore:


    Je peux démarrer que en mode sans echec en mode normal j'ai le screen que je t'ai uploader..

    Et impossible d installer multibeast avec le mode sans echec.


    As tu une idêe ??


    Merci fr


  • administrators

    Ok, installe Clover sur le disque dur avant de passer à la post-install, c'est faisable en safe mode.

    La manip est similaire à l'install sur USB :

    • Lance l'installeur .pkg
    • Change la destination (sélectionne la clé USB)
    • Choisis "Personnaliser"
    • Coche "Install for UEFI booting only", "Install Clover in the ESP" sera sélectionné automatiquement.
    • Coche "Bluemac" dans les thèmes.
    • Coche "OsxAptioFixDrv-64" dans Drivers64UEFI

    + config.plist + kexts + HFSPlus.efi (si absent)

    Une fois que Clover sera installé sur disque dur on pourra passer à la post-install.

    En mode normal ça renvoie "still waiting for root device" ?



  • @Fry


    Alors pour le démarrage en mode normal j'ai uniquement le screen que je t'ai envoyé il clignote et pas de message d'erreur si tu veux le verbose dis-moi je l'upload.


    Pour clover il faut bien que j'utilise ceci : https://sourceforge.net/projects/cloverefiboot/?so...

    Car je l'ai fait mais toujours besoin de démarrer avec la clé usb visiblement


  • administrators

    Ok, pour le petit bug graphique au démarrage il faut activer le patch "Boot graphics glitch, (credit lisai9093, cecekpawon)"

    Il est présent par défaut dans le config.plist, pour l'activer tu dois éditer le config.plist avec Plist Editor ou Xcode, et retirer disable:

    Oui c'est le bon lien pour Clover, il faut l'installer en mode UEFI, par défaut il s'installe en legacy (EFI et EFI Backup à la racine du disque mac)


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.