[10.11] Asus ROG G551JM - Problème création DualBoot Windows 10/Mac OS X



  • Onglet "Status" et" DPCI List"

    NB : Pour faire une copie d'écran sous mac (avec fenêtre de sélection) : Cmd + Shift + 4



  • Si je fais ce test depuis la machine virtuelle tu aura les mêmes résultats ou alors je dois absolument depuis OS X ?



  • Depuis OS X, montre moi quand même ce que ça donne via la vm.



  • Alors déjà j'ai un petit soucis sur l'affichage, je te laisse regarder cette photo :


    J'ai internet quand je suis branché, mais pas en wifi, ensuite j'ai essayé le son sur youtube avec des écouteurs et cela ne marche pas, j'ai aussi un truc sur le clavier, je ne peux pas faire les @ ect ... Je te passe les screens du logiciel que tu m'as dis.



  • Ok, mais tu as installé Clover sur le disque dur ??

    Le @ est sur la touche située à gauche de w, si tu souhaite re-mapper le clavier tu peux essayer Karabiner : https://pqrs.org/osx/karabiner/

    Pour identifier les touches clavier tu peux passer par le visualiseur de clavier.

    Merci pour les photos DPCIManager, je regarde ça tout de suite.



  • Non je crois que clover n'est pas installer sur le disque, comment faire ?



  • J'ai décrit la méthode d'installation avec le pkg sur le tuto, si tu n'es pas trop à l'aise je te conseille de :

    1. Monter la partition EFI de la clé USB
    2. Récupérer le dossier /EFI/
    3. Monter la partition EFI du disque dur (disk0s1 logiquement)
    4. Coller le dossier efi récupéré en 2.
    5. Redémarrer sans la clé USB

    D'après DPCIManager ton chip audio est un ALC668 (0x80868C20 - 0x1043185D), peux tu me le confirmer avec Sytem Info ?

    Ta carte wifi est basée sur un chip AR9485 incompatible avec OS X, il faut la remplacer.

    Partage moi ton dossier EFI si tu peux.




  • Je n'ai plus besoin de la clé pour booter sur OS X maintenant (j'ai suivis ton Tuto El Capitan sur paix portable) mais le problème c'est que maintenant même en ethernet j'ai plus de réseau ..



  • Si tu as la possinilité, ça serait vraiment cool que tu puisse m'envoyer toutes les kexts dont j'ai besoin pour que ce soit terminer, merci



  • Il faut faire ça proprement, envoie moi ton EFI et répond à mes questions stp.



  • Toutes les manips sont à faire sur le dossier EFI du disque dur, la clé USB te sera utile pour démarrage de secours en cas de problème, il ne font donc plus y toucher.

    Ajoute ces 2 kexts (Wifi + trackpad) dans /EFI/CLOVER/kexts/10.11 s'il n'y sont pas déjà.

    J'attend ta confirmation pour l'audio.

    Et ton rapport sur ce qui fonctionne et ne fonctionne pas, (cf liste post 52 page 3)



  • Alors déjà en allumant mon pc ce matin, j'ai eu un problème. Mac OS X se lance parfaitement (sans clé usb), mais une fois dessus je ne vois plus le dossier EFI DD que je voyais hier .. Je te donne la liste de ce qui marche et ne marche pas.

    -Wifi : Pour le moment il ne marche pas et je n'ai pas pu essayer le kext que tu m'as envoyé dans ton dernier post vu que je ne vois plus EFI.

    -Ethernet : Il marchait au début mais là il ne fonctionne plus.

    -Audio : Ca ne march pas (j'ai essayé sur youtube avec des écouteurs et aucuns son).

    -Trackpad : Il fonctionne bien de ce que j'ai vu.

    -Témoin de batterie : En haut à gauche je n'ai aucun témoin de batterie.

    -FN Keys : J'ai essayé et rien ne s'est passé alors ça ne marche surement pas.

    -Veille : Je ne l'ai pas testé car je l'utilise très rarement.

    -USB 3 : Il a l'air de fonctionner (enfin du moins quand je branche ma souris dessus elle fonctionne).

    -HDMI : Je n'ai pas eu l'occasion de la tester pour le moment.



  • Ah et j'ai oublié de te répondre, oui mon chip audio à l'air d'être celui que tu m'as cité.



  • La partition EFI est cachée par défaut (ESP), il faut la monter manuellement si tu souhaite y accéder : http://www.zoneactu.fr/2015/11/08/comment-monter-l...

    Commence par l'ethernet.



Log in to reply