[6700k / Z170X G5 / GTX970] Nouvel machine pour un Hackintosh



  • Bonjour tout le monde ..


    Je viens de finir de monter ma nouvelle machine:

    i7-6700K - 4 GHz

    Gigabyte Z170X-GAMING 5

    MSI GeForce GTX 970

    Intel 750 Series AIC 400GB PCI-Express

    SSD 120Gigas Kingston

    NZXT Noctis 450 Mid Tower Case




    J'aimerais savoir ce que vous en penser pour la compatibilité .


    Merci et je vais surement avoir besoin d'aide...




  • administrators

    Bonjour et bienvenue sur ZoneActu !


    Le support de l'architecture Skylake n'est pas encore parfait, mais l'installation est néanmoins possible.

    Tu peux t'inspirer de ce thread : http://www.insanelymac.com/forum/topic/309352-el-c...

    L'auteur fournit son dossier EFI avec les bons kexts et le bon config.plist : https://www.dropbox.com/s/7bthzjmrhex9ivp/GA-Z170X...


    Tu aura besoin d'utiliser l'argument de boot nv_disable=1 pour accéder à l'interface d'installation avec la 970GTX.

    Une fois les webdrivers nvidia installés tu devras remplacer l'argument nv_disable=1 par nvda_drv=1


    N'hésites pas si tu as besoin d'aide.




  • Merci c'est gentil de me répondre si rapidement. Je vais regarder ce que tu m'a donné après-midi et vous reviens la-dessus.


    A+ Roloweb





  • J'ai fais exactement ce qu'il y a dans le tuto du lien que tu m'a donné et voici le résultat au Boot.



  • administrators

    Super, bien vu la vidéo.

    Par contre en 360P je ne parviens pas à identifier la cause du kernel panic

    (Les lignes en dessous de "Kernel Extensions in backtrace :" visible à 0.33' )



  • Voici la photo.


  • administrators

    Merci, il s'agit donc d'un kernel panic en rapport avec com.apple.iokit.IOBluetoothHostControllerUARTTransport

    A froid, je sais pas trop d’où ça peut venir, essaye avec la clé d'installation et clavier sur les ports USB 2.0 (les ports noirs) et en débranchant tous tes périphériques USB.

    Tu as utilisé le dossier EFI (EFI 2 qu'il faut renommer en EFI) du lien dropbox ci-dessus ?


  • administrators

    Hello, l'IGPU Skylake est compatible depuis 10.11.4 ☺

    Voici les réglags graphiques :

    <key>Graphics</key>    
    <dict>
            <key>Inject</key>
            <dict>
                <key>ATI</key>
                <false/>
                <key>Intel</key>
                <true/>
                <key>NVidia</key>
                <false/>
            </dict>
            <key>ig-platform-id</key>
            <string>0x19120000</string>
    </dict>
    
    

    KextsToPatch :

    <dict>                    
        <key>Comment</key>
        <string>10.11-SKL-1912000-4_displays</string>
        <key>Find</key>
        <data>
        AQMDAw==
        </data>
        <key>Name</key>
        <string>AppleIntelSKLGraphicsFramebuffer</string>
        <key>Replace</key>
        <data>
        AQMEAw==
        </data>
    </dict>
    
    

    https://github.com/toleda/audio_CloverHDMI/blob/ma...

    Si besoin de plus d'infos n'hésite pas



  • Voila ce que j'ai présentement dans mon config.plist

    Surement quelques erreurs..

    <?xml version="1.0" encoding="UTF-8"?>
    <plist version="1.0">
    <dict>
    <key>ACPI</key>
    <dict>
    <key>DSDT</key>
    <dict>
    <key>Debug</key>
    <false/>
    <key>DropOEM_DSM</key>
    <false/>
    <key>Fixes</key>
    <dict>
    <key>FixShutdown_0004</key>
    <true/>
    </dict>
    <key>Name</key>
    <string>DSDT.aml</string>
    <key>Patches</key>
    <array>
    <dict>
    <key>Comment</key>
    <string>change _OSI to XOSI</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    X09TSQ==
    </data>
    <key>Replace</key>
    <data>
    WE9TSQ==
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>Change EHC1 to EH01</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    RUhDMQ==
    </data>
    <key>Replace</key>
    <data>
    RUgwMQ==
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>Change EHC2 to EH02</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    RUhDMg==
    </data>
    <key>Replace</key>
    <data>
    RUgwMg==
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>Rename HDAS to HDEF</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    SERBUw==
    </data>
    <key>Replace</key>
    <data>
    SERFRg==
    </data>
    </dict>
    </array>
    <key>ReuseFFFF</key>
    <false/>
    </dict>
    <key>DropTables</key>
    <array>
    <dict>
    <key>Signature</key>
    <string>SSDT</string>
    <key>TableId</key>
    <string>Cpu0Ist</string>
    </dict>
    <dict>
    <key>Signature</key>
    <string>SSDT</string>
    <key>TableId</key>
    <string>CpuPm</string>
    </dict>
    <dict>
    <key>Signature</key>
    <string>DMAR</string>
    </dict>
    </array>
    <key>PatchAPIC</key>
    <true/>
    <key>SSDT</key>
    <dict>
    <key>DropOem</key>
    <false/>
    <key>EnableC2</key>
    <true/>
    <key>EnableC4</key>
    <true/>
    <key>EnableC6</key>
    <true/>
    <key>EnableC7</key>
    <true/>
    <key>Generate</key>
    <true/>
    </dict>
    </dict>
    <key>Boot</key>
    <dict>
    <key>Arguments</key>
    <string>dart=0 nvda_drv=1 kext-dev-mode=1 rootless=0</string>
    <key>Debug</key>
    <false/>
    <key>DefaultVolume</key>
    <string>LastBootedVolume</string>
    <key>Legacy</key>
    <string>PBR</string>
    <key>Secure</key>
    <false/>
    <key>Timeout</key>
    <integer>5</integer>
    <key>XMPDetection</key>
    <string>Yes</string>
    </dict>
    <key>CPU</key>
    <dict>
    <key>FrequencyMHz</key>
    <integer>4000</integer>
    </dict>
    <key>Devices</key>
    <dict>
    <key>Audio</key>
    <dict>
    <key>Inject</key>
    <string>1</string>
    <key>ResetHDA</key>
    <true/>
    </dict>
    <key>FakeID</key>
    <dict>
    <key>ATI</key>
    <string>0x0</string>
    <key>IMEI</key>
    <string>0x0</string>
    <key>IntelGFX</key>
    <string>0x0</string>
    <key>LAN</key>
    <string>0x0</string>
    <key>NVidia</key>
    <string>0x0</string>
    <key>SATA</key>
    <string>0x0</string>
    <key>WIFI</key>
    <string>0x0</string>
    <key>XHCI</key>
    <string>0x0</string>
    </dict>
    <key>USB</key>
    <dict>
    <key>AddClockID</key>
    <true/>
    <key>FixOwnership</key>
    <true/>
    <key>Inject</key>
    <true/>
    </dict>
    </dict>
    <key>DisableDrivers</key>
    <array>
    <string>Nothing</string>
    </array>
    <key>GUI</key>
    <dict>
    <key>Hide</key>
    <array>
    <string>Windows</string>
    <string>\EFI\BOOT\BOOTX64.EFI</string>
    </array>
    <key>Language</key>
    <string>en:0</string>
    <key>Mouse</key>
    <dict>
    <key>DoubleClick</key>
    <integer>500</integer>
    <key>Enabled</key>
    <true/>
    <key>Mirror</key>
    <false/>
    <key>Speed</key>
    <integer>8</integer>
    </dict>
    <key>Scan</key>
    <dict>
    <key>Entries</key>
    <true/>
    <key>Legacy</key>
    <false/>
    <key>Tool</key>
    <true/>
    </dict>
    <key>ScreenResolution</key>
    <string>1920x1080</string>
    <key>Theme</key>
    <string>embedded</string>
    </dict>
    <key>Graphics</key>
    <dict>
    <key>DualLink</key>
    <integer>1</integer>
    <key>Inject</key>
    <dict>
    <key>ATI</key>
    <false/>
    <key>Intel</key>
    <false/>
    <key>NVidia</key>
    <false/>
    </dict>
    <key>NvidiaSingle</key>
    <false/>
    </dict>
    <key>KernelAndKextPatches</key>
    <dict>
    <key>AppleRTC</key>
    <true/>
    <key>AsusAICPUPM</key>
    <true/>
    <key>Debug</key>
    <false/>
    <key>KernelCpu</key>
    <false/>
    <key>KernelHaswellE</key>
    <false/>
    <key>KernelLapic</key>
    <false/>
    <key>KernelPm</key>
    <true/>
    <key>KextsToPatch</key>
    <array>
    <dict>
    <key>Comment</key>
    <string>t1-10.11-AppleHDA/Realtek ALC...</string>
    <key>Find</key>
    <data>
    gxnUEQ==
    </data>
    <key>Name</key>
    <string>AppleHDA</string>
    <key>Replace</key>
    <data>
    AAAAAA==
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>t1-10.9-10.11-AppleHDA/Realtek ALC1150</string>
    <key>Find</key>
    <data>
    ixnUEQ==
    </data>
    <key>Name</key>
    <string>AppleHDA</string>
    <key>Replace</key>
    <data>
    AAnsEA==
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>t1-AppleHDA/Resources/xml>zml</string>
    <key>Find</key>
    <data>
    eG1sLnps
    </data>
    <key>Name</key>
    <string>AppleHDA</string>
    <key>Replace</key>
    <data>
    em1sLnps
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>Skylake APIC Patch by Piker's Alpha</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    wegQD7bw
    </data>
    <key>Name</key>
    <string>AppleAPIC</string>
    <key>Replace</key>
    <data>
    vhcAAACQ
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>Raise USB Port Limit</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    g72M/v//EA==
    </data>
    <key>Name</key>
    <string>AppleUSBXHCIPCI</string>
    <key>Replace</key>
    <data>
    g72M/v//FQ==
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>Skylake IntelAccelerator Patch</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    uAAAEhk=
    </data>
    <key>Name</key>
    <string>AppleIntelSKLGraphicsFramebuffer</string>
    <key>Replace</key>
    <data>
    uAEAEhk=
    </data>
    </dict>
    </array>
    </dict>
    <key>RtVariables</key>
    <dict>
    <key>BooterConfig</key>
    <string>0x28</string>
    <key>CsrActiveConfig</key>
    <string>0x67</string>
    <key>MLB</key>
    <string>C02XXXXXXXXXXXXX7</string>
    <key>ROM</key>
    <string>UseMacAddr0</string>
    </dict>
    <key>SMBIOS</key>
    <dict>
    <key>BiosReleaseDate</key>
    <string>09/03/2013</string>
    <key>BiosVendor</key>
    <string>Apple Inc.</string>
    <key>BiosVersion</key>
    <string>IM142.88Z.0118.B00.1309031249</string>
    <key>Board-ID</key>
    <string>Mac-27ADBB7B4CEE8E61</string>
    <key>BoardManufacturer</key>
    <string>Apple Inc.</string>
    <key>BoardType</key>
    <integer>10</integer>
    <key>ChassisAssetTag</key>
    <string>iMac-Aluminum</string>
    <key>ChassisManufacturer</key>
    <string>Apple Inc.</string>
    <key>ChassisType</key>
    <string>13</string>
    <key>Family</key>
    <string>iMac</string>
    <key>Manufacturer</key>
    <string>Apple Inc.</string>
    <key>Mobile</key>
    <false/>
    <key>ProductName</key>
    <string>iMac14,2</string>
    <key>SerialNumber</key>
    <string>XXXXXXXXXXXXX</string>
    <key>Trust</key>
    <false/>
    <key>Version</key>
    <string>1.0</string>
    </dict>
    <key>SystemParameters</key>
    <dict>
    <key>InjectKexts</key>
    <string>YES</string>
    <key>InjectSystemID</key>
    <true/>
    </dict>
    </dict>
    </plist>
    

  • administrators

    Il faut que ça donne ça au final :

    <?xml version="1.0" encoding="UTF-8"?>
    <plist version="1.0">
    <dict>
    <key>ACPI</key>
    <dict>
    <key>DSDT</key>
    <dict>
    <key>Debug</key>
    <false/>
    <key>DropOEM_DSM</key>
    <false/>
    <key>Fixes</key>
    <dict>
    <key>FixShutdown_0004</key>
    <true/>
    </dict>
    <key>Name</key>
    <string>DSDT.aml</string>
    <key>Patches</key>
    <array>
    <dict>
    <key>Comment</key>
    <string>change _OSI to XOSI</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    X09TSQ==
    </data>
    <key>Replace</key>
    <data>
    WE9TSQ==
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>Change EHC1 to EH01</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    RUhDMQ==
    </data>
    <key>Replace</key>
    <data>
    RUgwMQ==
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>Change EHC2 to EH02</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    RUhDMg==
    </data>
    <key>Replace</key>
    <data>
    RUgwMg==
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>Rename HDAS to HDEF</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    SERBUw==
    </data>
    <key>Replace</key>
    <data>
    SERFRg==
    </data>
    </dict>
    </array>
    <key>ReuseFFFF</key>
    <false/>
    </dict>
    <key>DropTables</key>
    <array>
    <dict>
    <key>Signature</key>
    <string>SSDT</string>
    <key>TableId</key>
    <string>Cpu0Ist</string>
    </dict>
    <dict>
    <key>Signature</key>
    <string>SSDT</string>
    <key>TableId</key>
    <string>CpuPm</string>
    </dict>
    <dict>
    <key>Signature</key>
    <string>DMAR</string>
    </dict>
    </array>
    <key>PatchAPIC</key>
    <true/>
    <key>SSDT</key>
    <dict>
    <key>DropOem</key>
    <false/>
    <key>EnableC2</key>
    <true/>
    <key>EnableC4</key>
    <true/>
    <key>EnableC6</key>
    <true/>
    <key>EnableC7</key>
    <true/>
    <key>Generate</key>
    <true/>
    </dict>
    </dict>
    <key>Boot</key>
    <dict>
    <key>Arguments</key>
    <string>dart=0 nvda_drv=1 kext-dev-mode=1 rootless=0</string>
    <key>Debug</key>
    <false/>
    <key>DefaultVolume</key>
    <string>LastBootedVolume</string>
    <key>Legacy</key>
    <string>PBR</string>
    <key>Secure</key>
    <false/>
    <key>Timeout</key>
    <integer>5</integer>
    <key>XMPDetection</key>
    <string>Yes</string>
    </dict>
    <key>CPU</key>
    <dict>
    <key>FrequencyMHz</key>
    <integer>4000</integer>
    </dict>
    <key>Devices</key>
    <dict>
    <key>Audio</key>
    <dict>
    <key>Inject</key>
    <string>1</string>
    <key>ResetHDA</key>
    <true/>
    </dict>
    <key>FakeID</key>
    <dict>
    <key>ATI</key>
    <string>0x0</string>
    <key>IMEI</key>
    <string>0x0</string>
    <key>IntelGFX</key>
    <string>0x0</string>
    <key>LAN</key>
    <string>0x0</string>
    <key>NVidia</key>
    <string>0x0</string>
    <key>SATA</key>
    <string>0x0</string>
    <key>WIFI</key>
    <string>0x0</string>
    <key>XHCI</key>
    <string>0x0</string>
    </dict>
    <key>USB</key>
    <dict>
    <key>AddClockID</key>
    <true/>
    <key>FixOwnership</key>
    <true/>
    <key>Inject</key>
    <true/>
    </dict>
    </dict>
    <key>DisableDrivers</key>
    <array>
    <string>Nothing</string>
    </array>
    <key>GUI</key>
    <dict>
    <key>Hide</key>
    <array>
    <string>Windows</string>
    <string>\EFI\BOOT\BOOTX64.EFI</string>
    </array>
    <key>Language</key>
    <string>en:0</string>
    <key>Mouse</key>
    <dict>
    <key>DoubleClick</key>
    <integer>500</integer>
    <key>Enabled</key>
    <true/>
    <key>Mirror</key>
    <false/>
    <key>Speed</key>
    <integer>8</integer>
    </dict>
    <key>Scan</key>
    <dict>
    <key>Entries</key>
    <true/>
    <key>Legacy</key>
    <false/>
    <key>Tool</key>
    <true/>
    </dict>
    <key>ScreenResolution</key>
    <string>1920x1080</string>
    <key>Theme</key>
    <string>embedded</string>
    </dict>
    <key>Graphics</key>
    <dict>
    <key>DualLink</key>
    <integer>1</integer>
    <key>Inject</key>
        <dict>
                <key>ATI</key>
                <false/>
                <key>Intel</key>
                <true/>
                <key>NVidia</key>
                <false/>
            </dict>
            <key>ig-platform-id</key>
            <string>0x19120000</string>
        </dict>
    <key>NvidiaSingle</key>
    <false/>
    </dict>
    <key>KernelAndKextPatches</key>
    <dict>
    <key>AppleRTC</key>
    <true/>
    <key>AsusAICPUPM</key>
    <true/>
    <key>Debug</key>
    <false/>
    <key>KernelCpu</key>
    <false/>
    <key>KernelHaswellE</key>
    <false/>
    <key>KernelLapic</key>
    <false/>
    <key>KernelPm</key>
    <true/>
    <key>KextsToPatch</key>
    <array>
        <dict>                    
            <key>Comment</key>
            <string>10.11-SKL-1912000-4_displays</string>
            <key>Find</key>
            <data>
            AQMDAw==
            </data>
            <key>Name</key>
            <string>AppleIntelSKLGraphicsFramebuffer</string>
            <key>Replace</key>
            <data>
            AQMEAw==
            </data>
        </dict>
    <dict>
    <key>Comment</key>
    <string>t1-10.11-AppleHDA/Realtek ALC...</string>
    <key>Find</key>
    <data>
    gxnUEQ==
    </data>
    <key>Name</key>
    <string>AppleHDA</string>
    <key>Replace</key>
    <data>
    AAAAAA==
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>t1-10.9-10.11-AppleHDA/Realtek ALC1150</string>
    <key>Find</key>
    <data>
    ixnUEQ==
    </data>
    <key>Name</key>
    <string>AppleHDA</string>
    <key>Replace</key>
    <data>
    AAnsEA==
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>t1-AppleHDA/Resources/xml>zml</string>
    <key>Find</key>
    <data>
    eG1sLnps
    </data>
    <key>Name</key>
    <string>AppleHDA</string>
    <key>Replace</key>
    <data>
    em1sLnps
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>Skylake APIC Patch by Piker's Alpha</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    wegQD7bw
    </data>
    <key>Name</key>
    <string>AppleAPIC</string>
    <key>Replace</key>
    <data>
    vhcAAACQ
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>Raise USB Port Limit</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    g72M/v//EA==
    </data>
    <key>Name</key>
    <string>AppleUSBXHCIPCI</string>
    <key>Replace</key>
    <data>
    g72M/v//FQ==
    </data>
    </dict>
    <dict>
    <key>Comment</key>
    <string>Skylake IntelAccelerator Patch</string>
    <key>Disabled</key>
    <false/>
    <key>Find</key>
    <data>
    uAAAEhk=
    </data>
    <key>Name</key>
    <string>AppleIntelSKLGraphicsFramebuffer</string>
    <key>Replace</key>
    <data>
    uAEAEhk=
    </data>
    </dict>
    </array>
    </dict>
    <key>RtVariables</key>
    <dict>
    <key>BooterConfig</key>
    <string>0x28</string>
    <key>CsrActiveConfig</key>
    <string>0x67</string>
    <key>MLB</key>
    <string>C02XXXXXXXXXXXXX7</string>
    <key>ROM</key>
    <string>UseMacAddr0</string>
    </dict>
    <key>SMBIOS</key>
    <dict>
    <key>BiosReleaseDate</key>
    <string>09/03/2013</string>
    <key>BiosVendor</key>
    <string>Apple Inc.</string>
    <key>BiosVersion</key>
    <string>IM142.88Z.0118.B00.1309031249</string>
    <key>Board-ID</key>
    <string>Mac-27ADBB7B4CEE8E61</string>
    <key>BoardManufacturer</key>
    <string>Apple Inc.</string>
    <key>BoardType</key>
    <integer>10</integer>
    <key>ChassisAssetTag</key>
    <string>iMac-Aluminum</string>
    <key>ChassisManufacturer</key>
    <string>Apple Inc.</string>
    <key>ChassisType</key>
    <string>13</string>
    <key>Family</key>
    <string>iMac</string>
    <key>Manufacturer</key>
    <string>Apple Inc.</string>
    <key>Mobile</key>
    <false/>
    <key>ProductName</key>
    <string>iMac14,2</string>
    <key>SerialNumber</key>
    <string>XXXXXXXXXXXXX</string>
    <key>Trust</key>
    <false/>
    <key>Version</key>
    <string>1.0</string>
    </dict>
    <key>SystemParameters</key>
    <dict>
    <key>InjectKexts</key>
    <string>YES</string>
    <key>InjectSystemID</key>
    <true/>
    </dict>
    </dict>
    </plist>


  • J'ai changé ce que tu m'a envoyé et mon système de voulait plus booter . Rond avec une barre en diagonal au boot.. Ça ma pris 2 heures à tout remettre comme c'était.


    Merci quand même.


  • administrators

    Il est toujours recommandé de faire une sauvegarde préalable avant modification.

    Tu arrive donc à démarrer OS X ?

    Voici un config.plist préconfiguré pour HD520/530/540 : https://dl.dropboxusercontent.com/u/16951361/Confi...



  • Pourquoi je prendrais une config d'intel HD XX quand j'ai une MSI GeForce GTX 970 ?


  • administrators

    Oui effectivement, désolé je suis en plein déménagement, je me pencherais dessus la semaine prochaine au calme.

    Quand tu dis "tout remettre comme c'était" ça veut dire que c'était fonctionnel ?



  • Oui il est fonctionnel mais pas parfait. Pas réussi encore a sortir de l'écran de veille et le son n'est pas a mon gout. Quand je boot avec Windows 10 le son est 100 fois meilleur. A part ça tout et ok USB 2, USB 3, Wi_Fi, Bluetooth etc...

    C'est vraiment le son qui m.énerve de ne pas trouver.


  • administrators

    Ah ok, je n'étais pas au courant, tu ne m'a pas fait de retour.

    Tu as donc fait la mise à jour 10.11.4 ? (Recommandée pour architecture Skylake)

    OS X ne supporte pas l'hibernation (suspend to disk / S4 Sleep) nativement, essaye ça au cas ou :

    sudo pmset -a hibernatemode 0
    sudo rm /var/vm/sleepimage
    sudo mkdir /var/vm/sleepimage

    Comment as tu procédé pour injecter l'audio ? Patch AppleHDA ou VoodooHDA ?



  • Pour le son Patch AppleHDA ( AppleHda-1150.pkg )


  • administrators

    Et les symptômes ?



  • C'est un manque de présence de son . Moins de Base et quelques fois j'ai plus de son il faut que je redémare mon ordi.


  • administrators

    C'est pas normal, tu utilise quoi comme système audio et quelle(s) sortie(s) audio ?

    Si c'est du 5.1 analogique il faut le paramétrer manuellement : http://www.journaldulapin.com/2012/06/14/du-5-1-en...

    As tu essayé de tout réinstaller et de le patcher avec une autre méthode ?

    http://www.insanelymac.com/forum/topic/308387-el-c...

    http://www.insanelymac.com/forum/topic/295001-guid...

    Même problème sur l'audio via hdmi ?

    Ton bios est à jour ?

    L'option Audio DSP est bien désactivée ?


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.