[i7-930 / P6X58D-E / R7950] Imposible de lancer l'installation



  • Bonjour à tous,

    Voila je me suis lancé dans cette grande aventure d'installer OSX sur mon Pc fixe.

    Pour la creation de la clef avec El capitan pas de problème le boot sur la clef pas de problème et là je choisissez ma cléf USB pour lancer la procédure et là :

    -La pomme sur fond noir

    -Soudain des lignes defilent et plus rien reboot machine..

    Une idée ?


    http://hpics.li/64ead4d





  • administrators

    Bonjour, et bienvenue qur ZoneActu !

    Il me manque beaucoup d'informations pour pouvoir t'aider efficacement.

    Les consignes d'aide sont ici : http://forum.zoneactu.fr/topic/3/consignes-aide-su...

    Quel config.plist as tu utilisé ?



  • Bonsoir,

    Je reviens un peut tardivement,

    config.plist un nom bien obscure pour moi malheureusement.

    1. Type de machine + Marque et modèle ; Carte mère Azus
    2. Référence du processeur : un I7 intel 2,8 il me semble
    3. Référence de la carte graphique + résolution : msi twin frozr
    4. Le modèle de la carte wifi (si présente) Pas de wifi
    5. Des détails sur la procédure utilisée si tu as déjà fait quelques expériences
    6. mode « verbeux/verbose* » et me dire sur quelles lignes ça coince (avec photo si possible)

      • Le Bootloader + version utilisée :Clovr


  • Voila la suite


  • administrators

    @ncolas Merci pour ces infos,

    Il manque toujours les informations essentielles :

    • Modèle de la carte mère (Ex Asus Z97 PRO)
    • Référence de la carte graphique (Ex : MSI GeForce GTX 750 Ti Twin Frozr GAMING 2GB )

    Tu peux utiliser CPUZ et GPUZ sous Windows pour les identifier, sinon c'est écrit sur les composants, sur la boite, la facture etc ...


    Tu as bien suivi ce guide : https://www.zoneactu.fr/2015/11/08/comment-install... ?


    Ta 1ère capture d'écran montre un kernel panic AppleUSBUHCIPCI, tu utilise une clé USB3 dans un port USB3 ?



  • J'ai finalement réussie à lancer l'installation ! J'ai bien formaté mon disque dur et fait l'installation jusqu'à la fin, la il me dit qu'il va redémarer dans 10 seconde ok.

    Mais la encore un problème j'ai le choix de rebooter sur mon disque la pomme apparait charge puis disparait écran très blanc et reboot :/

    Je peut aussi lancer l'instalation à nouveau a partir de la clef ou aller dans le recovery de l'instalation tout juste faite ou je ne peut rien faire car il ne vois pas que mon pc est connecté en éthernet

    Hmm :/


  • administrators

    Ok bien joué, tu en es donc à l'étape 3, après installation tu boot sur la clé ou le disque dur ?

    Tu devrais théoriquement arriver sur le bureau en utilisant le bootloader de la clé USB et en choisissant le disque sur lequel tu as fait l'installation.

    L'écran blanc suivi d'un reboot témoigne encore d'un soucis graphique, mais j'ai au moins besoin de connaitre le modèle de la carte graphique pour pouvoir t'aider !!




  • Alors, j'ai tout tenté en terme de boot :

    -Booter directement sur le disque dur sans la clef : écran noir avec juste "_" qui clignote en haut à gauche.

    -Booter sur la clé : - Puis booter sur la partition recovery tout à droite

    Cela n'est pas mon écran mais illustre la ou je clique

    Du coup j'arrive sur un mode "sos" ou je peut utiliser une time machine ou ré installer mais au final je ne peut rien faire car il me dit que je ne suis pas connecté à internet...

    -Booter sur la clé : - Puis booter sur la le disque ou j'ai fait l’insolation

    La chargement de la pomme puis écran très blanc et reboot.

    -Booter sur la clé : - Puis booter sur la clé pour réinstlaer le tout ( j ai déjà réinstaller et re formater 2 fois pour prévenir d'une erreur d’installation )

    Pour les composants exacte je regarde ce soir ;p


  • administrators

    Avant de passer à la post-installation tu dois installer le bootloader sur le disque afin qu'il démarre de façon autonome (sans clé).

    Si tu as un écran noir c'est qu'il n'y à pas de bootloader.

    Inutile de lancer le recovery.

    Pour installer l'éthernet et l'audio je vais avoir besoin du modèle de la carte mère.



    Pour démarrer depuis le disque :

    1. Copie le dossier EFI de la clé dans la partition EFI du disque dur

    ou

    2. Etape 3 du tuto




  • Pour la carte graphique : MSI R7950 Twin Frozr III

    Pour la carte mère : P6X58D-E Asus

    Pour le pross : Intel® Core™ i7-930 Processor

    Mais pour le bootloader, cela ne me derange pas de booter sur la clef car au final il y aura plus que le disque avec OS. Je ne suis pas sur que cela engendre le problème après le lancement de os ?

    Car pour le moment je boot sur la clef lance mon disque avec os franchement installé et op pomme qui charge puis ecran blanc et reboot :/



  • administrators

    Ok, on va pouvoir avancer avec ça ;)

    Je te déconseille de faire l'impasse sur l'installation du bootloader clover dans l'ESP du disque.

    Combien d'écrans utilises tu ? Sur quels ports sont ils branchés ?



  • Je suis sur un écran connecté en hdmi ;)


  • administrators

    As tu essayé de démarrer en safe mode ? -x

    Testes les autres sorties vidéo si tu peux.

    Sur les radeons il faut apparement patcher le framebuffer :

    http://www.insanelymac.com/forum/topic/291117-how-...

    http://www.insanelymac.com/forum/topic/285756-hd-7...

    Peux tu me partager ton dossier EFI stp


Se connecter pour répondre
 

Il semble que votre connexion ait été perdue, veuillez patienter pendant que nous vous re-connectons.